Membership Plugin

WordPress Membership Plugin

  • Home
  • Documentation
  • Addons
  • Support
    • Quick Setup
    • Documentation
    • Premium Addon Support
    • Paid Support
    • Support Forum
    • Support Forum Search
    • Forum Login
    • Forum Registration
  • Contact

[Resolved] [Support Request] 500 error when reactivating plugin

Simple Membership Plugin › Forums › Simple Membership Plugin › [Support Request] 500 error when reactivating plugin

  • This topic has 1 reply, 2 voices, and was last updated 2 years, 7 months ago by The Assurer.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • March 14, 2024 at 4:05 pm #27807
    easa
    Participant

    We had a 500 error on our WordPress admin so I deactivated all plugins and found that the Simple Membership plugin is causing the problem.
    We’re on PHP 8.2 and WordPress 6.4.3. The Simple Membership version is 4.4.3.
    I’ve tried uninstalling and reinstalling Simple Memberhsip.
    The server database host was updated recently.
    Thanks.

    March 15, 2024 at 12:13 am #27808
    The Assurer
    Moderator

    Error 500 is an internal server error. You mentioned the database host was recently updated. Please contact your hosting provider for assistance. In particular, you need access to any server error logs.

  • Author
    Posts
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Log In

Please read this message before using our plugin.

Search

Featured Addons and Extensions

  • Membership Form Builder Addon
  • Member Directory Listing Addon
  • WooCommerce Payment Integration
  • Member Data Exporter Addon

Documentation

  • Documentation Index Page

Copyright © 2026 | Simple Membership Plugin | Privacy Policy